Test - Cash App Cards - Identified

Incident Report for Cash App Staging

Resolved

We've resolved the issue impacting Cash App Cards. You may re-attempt any transactions that failed. Thank you for your patience.
Posted Aug 06, 2025 - 20:28 UTC

Investigating

We've identified an issue with Cash App Cards and are actively working on a resolution. We'll share another update soon, thanks for your patience in the meantime.
Posted Aug 06, 2025 - 20:25 UTC
This incident affected: Send & Receive Money and In-App Alert.